setting

# man 7 tuning
# man 7 security

http://www.jp.freebsd.org/QandA/HTML/1944.html
http://www.jp.freebsd.org/QandA/HTML/1943.html

echo "crypt_default = blf" >> /etc/auth.conf 
cat /etc/login.conf |\
 sed -e 's/:passwd_format=\(des\)\{0,\}\(md5\)\{0,\}:/passwd_format=blf/g'\
 > /tmp/login.conf
mv /tmp/login.conf /etc/login.conf
cap_mkdb /etc/login.conf; passwd;

echo "net.inet.ip.random_id=1" >> /etc/sysctl.conf
echo "kern.randompid=59603" >> /etc/sysctl.conf

link:

http://www.nxhack.tarumi.kobe.jp/FreeBSD_kernel_tuning.html
http://cocelo.s201.xrea.com/wiki/index.php?BSD%2FFreeBSD%2FTuning

net.inet.ip.fastforwarding=1
kern.ipc.maxsockbuf=8388608
net.inet.tcp.sendspace=3217968
net.inet.tcp.recvspace=3217968
net.inet.udp.recvspace=3217968
net.inet.tcp.delayed_ack=0
kern.ipc.somaxconn=65000
net.inet.ip.intr_queue_maxlen=50000
kern.ipc.nmbclusters=32768
kern.ipc.maxsockets=16384
net.inet.icmp.drop_redirect=1
net.inet.tcp.msl=7500
net.inet.tcp.blackhole=2
net.inet.udp.blackhole=1
net.inet.icmp.icmplim=50
net.inet.ip.redirect=0
net.inet.tcp.icmp_may_rst=0